Open Forum

 View Only
Expand all | Collapse all

Workflow Email notifications not sending - test email is working

  • 1.  Workflow Email notifications not sending - test email is working

    Posted Aug 22, 2022 03:05 PM

    Great Plains is not sending email notifications for Workflow, it has in the past but appears to have stopped back in March. Our users only informed us of this recently. The test email works fine, and we've gone down the list of troubleshooting tasks. I've worked with my infrastructure team, and they are at a loss. The thing we have found in Fiddler logs is the userid being used can hit a site on the appserver directly via browser without error, but it cannot when coming from Great Plains. It receives a 403. Any thoughts on how to resolve this? 

    Thank you in advance!



    ------------------------------
    Angela Morehouse
    CC Industries
    Chicago IL
    ------------------------------


  • 2.  RE: Workflow Email notifications not sending - test email is working

    TOP CONTRIBUTOR
    Posted Aug 23, 2022 08:31 AM
    Edited by David Morinello Aug 23, 2022 08:33 AM
    Hi Angela!
    What version of GP and Office do you use?
    • Some updates and recent Microsoft changes could cause email issues.
    • Also several people here have mentioned setting exceptions to antivirus settings.

    Try taking a look at Justin Sutton's article here in GPUG and the link referenced to the email troubleshooting guide.
    Dynamics GP Email Troubleshooting Guide - Microsoft Dynamics GP Community

    ​​

    ------------------------------
    David Morinello
    Senior Developer
    TruckPro LLC
    Cordova TN
    ------------------------------



If you've found this thread useful, dive deeper into User Group community content by role