Open Forum

 View Only
  • 1.  Oddity in GP Email Setting setup

    Posted Sep 30, 2022 11:54 AM
    We are setting up emailing using Exchange. Doing this in a test environment which was enough of a challenge regarding how our rdp servers are configured. Enough of that. So when I navigate Tools=>Setup>Company=>Email Settings then click the  Sales Series link it opens fine and allows me to select Invoice and the Message ID. When I click on the Customer Setup button, it flashes that it's loading but then gives a message saying, "The remote name could not be resolved: ' xxxxxx'. The xxxxx is our production server. I click five times through the error and it finally opens my Customer List. I did verify that it is opening Customer List from my test environment and not production. But when I click the customers I want to use this Invoice, it does not reflect that selection in their Customer Card. Not the end of the world, if we need to manually setup each customer. It was just weird the name resolving error.

    ------------------------------
    Howard Blitstein
    Najaxa Software
    Sterling Heights
    ------------------------------


  • 2.  RE: Oddity in GP Email Setting setup

    TOP CONTRIBUTOR
    Posted Sep 30, 2022 12:00 PM
    Try naming with the IP.

    ------------------------------
    Thaddeus Suter
    Retus, Inc
    HELOTES TX
    ------------------------------



  • 3.  RE: Oddity in GP Email Setting setup

    Posted Sep 30, 2022 01:29 PM
    Thanks for the reply, Thad. But what am I naming with the IP address?

    ------------------------------
    Howard Blitstein
    Najaxa Software
    Sterling Heights
    ------------------------------



  • 4.  RE: Oddity in GP Email Setting setup

    TOP CONTRIBUTOR
    Posted Sep 30, 2022 03:09 PM
    I was thinking when connecting via RDWeb to try using the IP instead of the server name. If your GP System Preferences are set to Exchange and you are using Microsoft Office 365 Exchange Server then when clicking the Sales Series in the Company E-mail Setup window you will first get prompted to log in to the Exchange Server using your Email credentials. This should be happening before the Sales E-Mail Setup opens and then Customer Setup click to open. 
    After which it will open for credentialed Power Users as follows:



    ------------------------------
    Thaddeus Suter
    Retus, Inc
    HELOTES TX
    ------------------------------



  • 5.  RE: Oddity in GP Email Setting setup

    TOP CONTRIBUTOR
    Posted Oct 03, 2022 08:18 AM
    Howard,

    What version of GP are you using?  Does you problem have anything to do with Basic Authentication being discontinued Oct 1st?

    https://learn.microsoft.com/en-us/dynamics-gp/installation/email-troubleshooting-guide

    Good Luck!

    ------------------------------
    John Arnold
    Senior Software Engineer
    US Digital
    Vancouver WA
    ------------------------------



If you've found this thread useful, dive deeper into User Group community content by role