Open Forum

Like what you see? Discover the benefits of the GPUG Community. Learn More

1.  email setup for GP Workflow

SILVER CONTRIBUTOR
Posted 06-16-2017 11:04 AM
  |   view attached
Hello Everyone,

I had question in regards to the GP  workflow email setup. I had our IT dept. provide the server name, port # and etc.  But when we try to do a test email the email doesn't send.  Has anyone else experienced a problem with the initial workflow email setup? Any solutions would be greatly appreciated.

------------------------------
Eddie Brown
Accountant II
Oakland County Community Mental Health Authority
Auburn Hills MI
------------------------------


2.  RE: email setup for GP Workflow

TOP CONTRIBUTOR
Posted 06-19-2017 10:32 AM
Hi Eddie,
Have you checked the Windows Event Logs on the server to see if there was any usefull information written there that could provide you some hints ?
or maybe on the Exchange server for missed logins or authentication issues ?

------------------------------
Beat Bucher
Business Analyst, Dynamics GP MVP
Ultra-Electronics Forensic Technology Inc.
Montreal QC/Canada
+1-514-489-4267
@GP_Beat http://dyngpbeat.wordpress.com/
Montreal QC GPUG Chapter Leader
GP2013R2 / MR2012 CU14
------------------------------



3.  RE: email setup for GP Workflow

Posted 06-19-2017 02:50 PM
1) Try port 465.
2) Check your device settings within myaccount.google.com. You might need to authorize GP access to use that particular gmail account.

------------------------------
Fenel Aldajuste
City of Plantation
Plantation FL
------------------------------