Open Forum

 View Only
  • 1.  GP Utilities can't be run after upgrade to 18.4

    TOP CONTRIBUTOR
    Posted 24 days ago

    We upgraded to 18.4 yesterday. We operate in a Citrix environment. We have 2 terminal servers and also a web client server.

    After upgrading to 18.4, GP Utilities on the web client server cannot be run.

    I get the errors attached. The other servers are running fine and without issue.

    Academy - Online Interactive Learning from Experts


  • 2.  RE: GP Utilities can't be run after upgrade to 18.4

    TOP CONTRIBUTOR
    Posted 24 days ago
      |   view attached

    OK, so I reverted to my backed up copy of the Dynamics folder, re-installed GP and 3rd party products.

    I was able to log into GP Utilities and update forms and reports and synchronize dictionaries.

    I can log into the full client fine.

    Logging into the web client gives me the error attached.

    Any help appreciated.


    Academy - Online Interactive Learning from Experts


  • 3.  RE: GP Utilities can't be run after upgrade to 18.4

    TOP CONTRIBUTOR
    Posted 23 days ago
    Check the files in the Addin subfolder. One of your 3rd party plugins may need a GP 18.4 tested version, or isn't loaded in the Dynamics.set, or conflicts with another plugin, etc.
    Remove one at a time from GP until the issue resolves.

    ------------------------------
    David Morinello
    Senior Developer
    TruckPro LLC
    Cordova TN
    ------------------------------

    Academy - Online Interactive Learning from Experts


  • 4.  RE: GP Utilities can't be run after upgrade to 18.4

    TOP CONTRIBUTOR
    Posted 23 days ago

    It is Integrity Data's ID Key Registration. I contacted their support and was told their installer has a problem with the web client.

    They are testing a fix but do not have an ETA yet.


    Academy - Online Interactive Learning from Experts


If you've found this thread useful, dive deeper into User Group community content by role