Open Forum

Expand all | Collapse all

Weird Report Problem

  • 1.  Weird Report Problem

    GOLD CONTRIBUTOR
    Posted 15 days ago
    One of my users is having an odd report problem. Whenever they run the Payables Trial Balance Report


    They select a destination and print to screen. This report prints out to screen and saves fine. However, another report tries to print after this one that appears to be called MC PM Currency Summary Aging Report..


    This report gives the error "The specified path for the output file doesn't exist.


    After this, her session of GP freezes and she has to restart. We're not even sure what the second report shows or why it's saying the path doesn't exist. Anyone ever experience something similar or is aware of a way to fix this issue.

    Thanks as always.

    ------------------------------
    Jon Godwin
    Database Administrator
    Boulder CO
    ------------------------------
    Academy - Online Interactive Learning from Experts


  • 2.  RE: Weird Report Problem

    GPUG ALL STAR
    Posted 15 days ago
    Hi @Jon Godwin

    I see you unchecked the Multicurrency option, which is good.

    Have you tried changing the currency to the Reporting Currency as opposed the the Functional Currency or taken a look at that setup?  The exchange rate showing seems a little odd, normally if you are using just one currency you have to set this up anyway, but the exchange rate is normally 1 and no 0 as it is showing here.



    ------------------------------
    Jo deRuiter
    Aisling Dynamics Consulting, LLC
    ERP Practice Manager
    jo.deruiter@aislingdynamics.com
    9518674366
    Alpharetta, GA
    ------------------------------

    Academy - Online Interactive Learning from Experts


  • 3.  RE: Weird Report Problem

    GOLD CONTRIBUTOR
    Posted 15 days ago
    Thanks, @Jo deRuiter. I'll have the end user try that.​

    ------------------------------
    Jon Godwin
    Database Administrator
    Boulder CO
    ------------------------------

    Academy - Online Interactive Learning from Experts


  • 4.  RE: Weird Report Problem

    SILVER CONTRIBUTOR
    Posted 15 days ago
    I just tested this, and it looks like having the Multicurrency Info option unchecked is what is triggering the extra report.  Try checking the box to exclude Multicurrency info.

    ------------------------------
    Sarah Brewster
    Implementation and Support
    ActivReporter by AccountingWare
    Email me! sbrewster@accountingware.com
    Lubbock TX
    ------------------------------

    Academy - Online Interactive Learning from Experts


  • 5.  RE: Weird Report Problem

    GOLD CONTRIBUTOR
    Posted 15 days ago
    It appears that did it, @Sarah Brewster. Thanks to you and @Jo deRuiter for the help. ​​

    ------------------------------
    Jon Godwin
    Database Administrator
    Boulder CO
    ------------------------------

    Academy - Online Interactive Learning from Experts


  • 6.  RE: Weird Report Problem

    GPUG ALL STAR
    Posted 15 days ago
    Wow, @Jon Godwin

    I should not have answered so fast, for some unknown reason I was thinking having it checked INCLUDED and not EXCLUDED it..... I feel dumb LOL.    I blanked on my own software specialty!

    I'm glad you got it resolved and so glad ​@Sarah Brewster gave the right answer!  Way to go!​

    ------------------------------
    Jo deRuiter
    Aisling Dynamics Consulting, LLC
    ERP Practice Manager
    jo.deruiter@aislingdynamics.com
    9518674366
    Alpharetta, GA
    ------------------------------

    Academy - Online Interactive Learning from Experts


If you've found this thread useful, dive deeper into User Group community content by role