Open Forum

Expand all | Collapse all

Management Reporter Legacy Connector Connection Issue

  • 1.  Management Reporter Legacy Connector Connection Issue

    GOLD CONTRIBUTOR
    Posted Jun 10, 2019 05:20 PM
    I have a user trying to connect to a Legacy Connector in Management Reporter and continues to get the attached error message. I've checked both their AD & GP credentials/permissions and everything is in line with other users, including myself, that can log in and access the connectors without issue. Has anyone ever experienced this and if so, how did you go about resolving it? As a side note, the user is able to connect to the DataMart without issue.


    As always, thanks for all the help.

    ------------------------------
    Jon Godwin
    Database Administrator
    Boulder CO
    ------------------------------
    Conference-GPUG_200x200


  • 2.  RE: Management Reporter Legacy Connector Connection Issue

    TOP CONTRIBUTOR
    Posted Jun 10, 2019 07:49 PM
    Edited by Ryan Galang Jun 10, 2019 07:50 PM
    Hi Jon,

    It might be an ODBC / encryption related issue.

    For starters, you would want to confirm if you're able to use the 'sa' login... if yes, and the issue is with other users only, then please see this article:

    Microsoft Management Reporter 2012 error when you sign in to a company: "The connection to the Microsoft Dynamics GP database failed."
    https://support.microsoft.com/en-us/help/2737852/microsoft-management-reporter-2012-error-when-you-sign-in-to-a-company


    ------------------------------
    Ryan Galang
    BTP Technologies LLC
    Chantilly VA
    ------------------------------

    Conference-GPUG_200x200


If you've found this thread useful, dive deeper into User Group community content by role