Open Forum

Expand all | Collapse all

Fixed Assets Batch Disappear

Jump to Best Answer
  • 1.  Fixed Assets Batch Disappear

    Posted Feb 04, 2019 04:26 PM
    Hi guys,

    I'm currently running depreciation for the month. I was in the middle of this process and on the "Gl Posting" screen when GP froze and then proceeded to shut down and kick me off. I logged back on expecting to find a fixed assets batch in the batch recovery, but no such luck. There is also not a batch waiting to be posted in financial. All of my balances appear to be the same. When I select "process" for the same period on the GL posting screen, I get an error that says there are no transactions matching these restrictions. Do I need to depreciate assets again?

    ------------------------------
    Stefanie Tichacek
    Nashville
    ------------------------------


  • 2.  RE: Fixed Assets Batch Disappear
    Best Answer

    Posted Feb 05, 2019 08:08 AM
    This exact thing happened to me just last week.  I was not thrilled at all.  I figured I needed to rerun the dep'n since I couldn't find the batch and my GL was never touched.  GP wouldn't let me.  Or it wouldn't calculate again for that same time period.  After some looking, I went into the ​Fixed Assets GL Posting once more.  Clicked on the Batch ID magnifying glass and my batch was in there.  I was able to select it and process it.  Hope that helps.

    ------------------------------
    Josh Case, CPA
    Great Lakes Forest Products Inc
    Elkhart IN
    ------------------------------



  • 3.  RE: Fixed Assets Batch Disappear

    Posted Feb 05, 2019 09:20 AM
    @Josh Case wow, such an easy fix! I can't believe I didn't think of that. Thanks so much for sharing! That did the trick.​

    ------------------------------
    Stefanie Tichacek
    Nashville
    ------------------------------



If you've found this thread useful, dive deeper into User Group community content by role