Open Forum

Expand all | Collapse all

Error processing vendor ACH's after upgrade

  • 1.  Error processing vendor ACH's after upgrade

    Posted Dec 03, 2020 10:11 AM

    We upgraded from GP 2015 to GP 2018 and have been unable to process ACH's to our vendors in payables due to the following error;  "You cannot post.  The fiscal period that contains this posting date has not been set up."  -- Our fiscal periods are set up and we are able to run and print checks in payables.  Payroll ACH batch ran as well--thankfully.

    I am able to "force" through the batch, but only the first vendor is assigned a payment document number, the document number for all other vendors in the batch are blank.

    We are operating on Plan B (all vendors are getting checks). 

    Any suggestions? 



    ------------------------------
    Michele Harris
    Assistant Controller
    Fort Pierce Utilities Authority
    Fort Pierce FL
    ------------------------------
    Digital Acceleration Binge Day January 28, 2021 | 11:00 AM to 2:00 PM EST


  • 2.  RE: Error processing vendor ACH's after upgrade

    GPUG ALL STAR
    Posted Dec 14, 2020 07:44 AM
    Hi @Michele Harris

    ​Couple of things:

    1. Check the posting setups at Administration>Company>Posting to make sure you know what GP is using for the posting date
    2. GET A BACKUP and run Checklinks on the Period Setup by going to the Microsoft Dynamics GP dropdown, go to Maintenance, Check Links.  In the dropdown use the company and choose 'Period Setup' and maybe even 'Posting Definitions Master'.  BUT MAKE SURE YOU HAVE A RELIABLE BACKUP before doing this step.
    Let us know if this helps!

    ------------------------------
    Jo deRuiter
    🌟 GPUG AllStar 2019
    💫Granite Award Winner 2018,2019
    Atlanta Chapter Leader
    Credential Council Co-Chair
    Aisling Dynamics Consulting, LLC
    ERP Practice Manager
    jo.deruiter@aislingdynamics.com
    9518674366
    Alpharetta, GA
    aislingdynamics.com
    ------------------------------

    Digital Acceleration Binge Day January 28, 2021 | 11:00 AM to 2:00 PM EST


  • 3.  RE: Error processing vendor ACH's after upgrade

    GPUG ALL STAR
    Posted 28 days ago

    I noticed a wacky thing with the posting date and batches...not sure if this is your issue...but here is what I saw.

    If the Administration > Setup > Posting > Posting for Purchasing > Computer Checks was setup to "Posting Date from Transaction"...the batch defaulted to having a Posting Date of 0/0/00. (Usually that field is greyed out). Can you try putting a date in that field or changing your setup to Posting Date from Batch. Here is the wacky date.



    ------------------------------
    Amber Bell
    Training Dynamo LLC
    Email: amber@trainingdynamo.com
    Website: www.trainingdynamo.com
    Twitter: @trainingdynamo
    ------------------------------

    Digital Acceleration Binge Day January 28, 2021 | 11:00 AM to 2:00 PM EST


If you've found this thread useful, dive deeper into User Group community content by role