Open Forum

  • 1.  Copy and Paste Function not working

    Posted Sep 22, 2021 09:39 PM
    I just got a new computer and now the copy & paste function isn't working. Each time I try to do it, It just pops up to print the GL report. I tried installing Open XML SDK 2.0 but it still hasn't worked.

    Thanks in advance.
    Tricia


    ------------------------------
    Tricia Crowell
    Controller
    Atlantic Corporation Limited
    Halifax
    ------------------------------
    Academy - Online Interactive Learning from Experts


  • 2.  RE: Copy and Paste Function not working

    GPUG ALL STAR
    Posted Sep 28, 2021 05:02 PM
    Hi Tricia,
    Which function of the Copy / Paste are you trying to use ? in the G/L JE Entry form ? or another GP form ?
    I don't believe the Open XML SDK 2.0 is a requirement to use that, all you have to do is to make sure the GP client was installed the right way with all the pre-requisites. Make sure your Excel is installed locally...
    If you could also provide some screenshots or the key combination you press when this is happening, it could help.

    ------------------------------
    Beat Bucher
    Business Analyst, Dynamics GP SME
    Montreal QC/Canada
    @GP_Beat http://www.gp-geek.com
    Montreal QC GPUG Chapter Leader
    MBS MVP (2015-2018)
    All-Star 2013
    ------------------------------

    Academy - Online Interactive Learning from Experts


If you've found this thread useful, dive deeper into User Group community content by role