Open Forum

Expand all | Collapse all

Fixed Assets reports

  • 1.  Fixed Assets reports

    GOLD CONTRIBUTOR
    Posted Apr 12, 2019 07:30 AM
    ​I have been using Fixed Assets for awhile.  When I run the FA Depreciation Ledger by Class, I get all of the classes.  But when I run the FA GL Posting Report, there are 2 classes I don't get and when it gets posted to the GL, I have to add those 2 classes depreciation into the FA batch.  They are not zero balances.  Those classes are on the Dep Exp report on pg 60 (Mobile Visitor Center) and pg 63 (Pure Michigan Commercial)

    Does anyone have an idea of why those don't get added to the posting report?

    Thanks,
    Danita

    #GeneralLedger
    #fixed assets

    ​​

    ------------------------------
    Danita Simon
    Senior Accountant
    Detroit Metro Convention & Visitors Bureau
    Detroit MI
    ------------------------------


  • 2.  RE: Fixed Assets reports

    TOP CONTRIBUTOR
    Posted Apr 12, 2019 09:03 AM
    Hi @Danita Simon

    Take a screenshot or take a look at asset 02341-1 and send along the screenshot of the "Accounts" tab.  It may be that the Accounts assigned on those assets are going to the wrong GL Account numbers.

    Let us know what that says.​​

    ------------------------------
    Jo deRuiter, MCP, DCP
    "That GP Red Head"
    AISLING DYNAMICS CONSULTING, LLC
    WEBSITE: https://aislingdynamics.com/
    BLOG: https://community.dynamics.com/gp/b/gplife
    770-906-4504 (Cell)

    ------------------------------



If you've found this thread useful, dive deeper into User Group community content by role